Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Acer MR Headset error 218038087-4

I got this headset from game at the beginning of Feb and it worked flawlessly because I was waiting for a game update I didn't pick up the headset again until last week where it has refused to work ever since and keep getting the error code 218038087-4.
I have searched the internet to a possible fix but I can't any or the ones I have tried failed. I have done all the taking the cables out and putting them back in but nothing seems to work. The headset goes through the Portal everytime the PC boots and everytime is checks my system it has all green ticks then on the next stage it tries to do something and then gives me that code.
I have checked in the device manager for USB errors and I have none and the drivers are Microsoft ones.
I even read by another MS engineer that to uninstall all the mixed reality software including the controllers which I did and since then I can't reinstall them or don't get that far.
The only problem I have noticed is with the Hololens driver. In device manager it installs under 'mixed reality' without a yellow tag but in the main list there is an unknown device linked to the Hololens driver. I have tried uninstalling this driver and deleting the software only to go through everything and land up exactly where I was before. I have tried different versions but still nothing.
I am starting to suspect the headset is dead but I cannot be certain, could you help?


  • It sounds like a hardware problem. You could try to solve this problem by submitting your question in Feedback Hub.
    Feedback Hub is a Microsoft Store app, the download link is here.
    Mixed Reality Team can fetch application logs directly by Feedback hub. It also lets you provide screenshots. The more info you can give, the better.
    For more specific operation steps please refer to this question.

Sign In or Register to comment.