Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

HoloLens broken?

I fear the HoloLens I'm using in my project is broken, but I'm clinging to some vain hope that this is some kind of problem somebody has a solution to I haven't been able to find.

Since this tuesday, the HoloLens won't boot. I used it last friday, left it in my bureau over the weekend. Everything was fine, battery charge should have been close to 100%. On tuesday, when trying to deploy an updated application, the device wouldn't turn on. I tried every suggestion I could find:

  • Maybe the charge was depleted by something? Nope, gave it several hours to charge via the charger included. Twice. No change.
  • Holding the power button for longer (as in this thread): didn't work.
  • Soft reboot by holding down the power button for 5 seconds: didn't work.
  • Forced reboot by holding down the power button for up to a minute: didn't work.
  • Windows Device Recovery Tool: doesn't recognize the HoloLens.
  • Manually starting recovery mode: didn't work, middle LED never comes on and WDRT still doesn't recognize the device.

Strange thing is, the device is drawing power. I went to the lab boys to have them test it and, once hooked up, the HoloLens draws around 470 mA. Which, after some time, drops down to around 380 mA. And, when pressing the power button for a short while when the device is drawing 470 mA, it drops down to around 418 mA. Only to go up again when the power button is pushed a second time. So, something is happening.

Has anyone ever experienced something similar?

Answers

  • Have you been able to fix it? I am facing the same exact symptoms, with no response from USB power or power/volume buttons. I don't have the equipment to verify USB consumption though.

  • Same problem for me. I guess we just figured out their life span. A few years isn't good enough for something that costs this amount :(

Sign In or Register to comment.