Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.
Options

How to set the sharing service from public to private

I follow the tutorial Hololens 240 https://docs.microsoft.com/en-us/windows/mixed-reality/holograms-240. but in chapter 3 shared Coordinates,the PC which launch the sharing service should set the sharing service to the private network if the firewall prompt appears. but the problem is i set it to public network wrongly. Is there any way to set back to the private network? it seems that i should set it in Windows Defender Firewall panel,but i don`t know which app should be changed from public to private. any bits of help are appreciated. Many Many thanks.I struggle on this for 3 days. :s:s

Tagged:
Sign In or Register to comment.