Setting up Hololens Commercial Edt. (Provisioning package)

I have tried to apply the provision package (.ppkg) to the hololens following these steps.

When applying it to the Hololens I get this error:

Provisioning error
Installation of a provisioning package failed.
Please work with the package author to diagnose the problem

Any pinpoint of what the error could indicate?

Tagged:

Best Answer

  • MrJonesMrJones
    Accepted Answer

    Managed to fix the problem.
    Update the hololens to RS4.

Answers

  • MrJonesMrJones
    Accepted Answer

    Managed to fix the problem.
    Update the hololens to RS4.

  • Hi all
    is there any difference for apps that are compatible with Development Edition vs Commercial Suite?

Sign In or Register to comment.