Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

The 2 little air-tapping hands in Play mode

I am using the recommended version Unity 2017 LTS with the latest MRTK 2017.4.0.0 but I have noticed that when you use the native menu option to configure your scene (as well as project settings and capabilities) the little hands are missing for air-tapping when you run your app in the Unity Editor mode, which was never a problem with the previous toolkit version.

I looked around to see if I could find some option that was missing hand prefabs or something, and the closest I got is the "Simulate Hand in Editor" of the "Custom Input Selector" script attached to the "MouseInputControl" that is childed to the "InputManager" in the hierarchy. This option is enabled, so why am I missing the hands?

I have also tweaked the Hand/Mouse Source Type and One/Two Source Number options, but nothing changes...

Tagged:

Best Answer

Answers

Sign In or Register to comment.