Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Holograms not working in the cliff house

Recently I cannot get any holograms to run in the cliff house but they do in the Skyloft.
I tried replacing them with new ones but still no go..
When I click on them the front black circle appears with the circling animation and that is as far as it get.
In the Skyloft no problems all work OK.
Any suggestions would be appreciated.
Haven't tried reinstalling the whole thing as it took me ages to set up the cliff house just the way I want it

Sign In or Register to comment.