Error on Spectator View setup

Hi,

I am trying to the spectator view setup from last few day but couldnt able to that.
I followed the all the instruction properly and used the given project in the documentation. But when i tried to that getting a error messages.
https://github.com/Microsoft/MixedRealityCompanionKit/tree/master/SpectatorView#adding-spectator-view-support-to-your-unity-app

This is one of the project i have tried when i tried to import the below package i am getting error, but they have mentioned it wont throw any errors:
https://github.com/Microsoft/MixedRealityCompanionKit/releases

Tried Hololend 240 Tutorial as well that is also a same error:
https://github.com/Microsoft/MixedRealityCompanionKit/blob/master/LegacySpectatorView/LegacyDocs/SharingService/Samples/README.md

Can someoe plz help me to solve this issue or give some guidance to fix this?

Thanks

Answers

Sign In or Register to comment.