Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Green screen on Research Mode

Hello,
I am having a problem when using Live Preview on Hololens while using Research mode, the holograms are well shown but the "feed" from the camera is shown in an intense green tint. Any clues about what could it be and how to fix it?

Thanks in advance

Answers

  • I am having the same problem... I can see the holograms (including the system menu), but all imagery from the visual camera is rendered in green.

    I was going to try disabling RM, but I can't seem to unselect the check box!

  • edited September 2018

    I see this too, and I thought this was by design. Remember the research mode is meant to have access to the raw channels so you can study, analyze the raw data.

    I am under the impression it's a raw channel of data, and the live preview probably has some Media filter on it which filters the noise. I'm thinking Research mode removes that filter so you can get the raw data.

    Anyone from MS can chime in here?

    @hacknoid - to disable it go to your web portal, disable, and then restart your device.

    Dwight Goins
    CAO & Founder| Independent Architect | Trainer and Consultant | Sr. Enterprise Architect
    MVP | MCT | MCSD | MCPD | SharePoint TS | MS Virtual TS |Windows 8 App Store Developer | Linux Gentoo Geek | Raspberry Pi Owner | Micro .Net Developer | Kinect For Windows Device Developer
    http://dgoins.wordpress.com

  • Same problem here.. Someone found a solution? Thank you

Sign In or Register to comment.