Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Cant build on the HoloLens anymore?

edited January 11 in Questions And Answers

So here is the thing, I can't seem to build on my HoloLens anymore. A few weeks back I was able to build via the portal, both wireless as with USB, and with VS. I cant anymore. The portal gives me an unspecified error, which doesn't help what so ever. VS gives me the following:
"Severity Code Description Project File Line Suppression State
Error DEP0700: Registration of the app failed. [0x80073CF9] Deployment Register operation with target volume C:\Data on Package [Package Name] from: (AppxManifest.xml) failed with error 0x80004005. See http://go.microsoft.com/fwlink/?LinkId=235160 for help diagnosing app deployment issues. [Application name]"(I added the [] parts to hide the name of the project.)

I have tried to Restart, Reset and Recover the HoloLens but non of that worked. I used both new builds as builds that I had on there previously but I can't get anything on there anymore.

It is a bit of an old HoloLens so it has it fair share of Usage damage (ex. head strap broke and has been repaired) but the problem didn't appear after one of these damages, it just appeared (meaning I can't deduct the cause).

Does anyone know anything that can help?

Sign In or Register to comment.