Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

No camera feed in Holographic Emulation and Remoting.

When i try to use holographic emulation of unity editor, it connects to the device but no camera feed of HoloLens in unity editor.
Tested with Holographic remoting build but still it is same. but before it was giving the feed.
Suddenly there is no camera feed. not understanding what happened.
Tried the following solutions.
1. Reinstalling the Holographic Remoting Player.
2. Resetting the Hololens.
None of the above worked.
Any help please.

Tagged:

Answers

  • @RajaSekhar Did you have any luck with this issue? I have a client who is experiencing the same thing. I am unable to recreate the issue on my development device. We both are using 2018.1.9f2. He was able to get it to work once successfully but repeating attempts have failed. Like you, he has restarted the computer/device etc.

    My only hunch is poor connection but its the same setup he had when it worked.

    Taqtile

Sign In or Register to comment.