Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Error code 43

ive recently bought a Dell vr but when setting it up it through mixed reality portsl it still says connect your headset and every thing is where its supposed to be, hdmi plughed in, 3.0 usb pluged in. I go to the device manager and its say error code 43. its all the way updated ive been working on it for a day now and am deciding if im going to return and refund my vr. However i wont if i get it fixed of course but the device manager keeps reloading when the vr is plugged in but it doesnt when its not. ive also found that my 3.0 couldnt be strong enough for vr? please help and thank you.

Sign In or Register to comment.