Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Unable to deploy UWP app in Hololens2 Emulator

Getting below errors while deploying UWP app (built using Unity 2019.2 & VS 2019 - 16.2.2),

DEP0100L Please ensure that target device has developer mode enabled. Could not obtain a developer license on 127.0.0.1 due to error 80004005.

I took an action by resetting the HoloLens2 device. Then started getting this below error while deploying in emulator.
DEP0001: Unexpected Error: SmartDeviceException - BOOT_E_CONFIGURATION_ERROR [0x80131500]

FYI, I was able to deploy a simple hello-world app earlier but even that app is not getting deployed in the emulator.

Tagged:
Sign In or Register to comment.