Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Windows mixed reality

LolimoLolimo
edited May 4 in Troubleshooting

So I have this problem with my Acer WMR headset . until the last two or three months it worked but when I was in a game the tracking stoped working and then I saw a blue screen and the device wold reset it self. I restarted the PC but it did the same , and afther a few days it did not want to open at all it just gave me a USB 3.0+ error , I tried it in another computer and the same USB 3.0+ error , The thing is that there are times when it just works out of no where and it works flawlesly but the moment that I restart my PC Again the USB 3.0+ error.
Please help!!!

Sign In or Register to comment.