Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

HoloLens Companion App Not Available

I can't download the HoloLens desktop/mobile companion app (https://www.microsoft.com/en-us/store/apps/microsoft-hololens/9nblggh4qwnx#app-details) - I get a message saying 'Microsoft HoloLens is currently not available.'

I live in Brisbane, Australia, so I'm wondering if this is a regional restriction. Is there any plan to release the HoloLens companion app in Australia?

Tagged:

Best Answer

Answers

  • Did anyone seem to resolve this? I tried changing both my profile and billing details the US but didn't work. I even tried to create a US account but that also didn't work. Is there a direct download link somewhere?

  • Hey all. Still not getting anywhere with getting the app downloaded. It is still telling me it is not available. Has anyone else had the same issue?

  • I am in the UK and still can't see this app even though the device has now been released in the UK

  • @Ash said:
    I am in the UK and still can't see this app even though the device has now been released in the UK

    For the UK you need to set you region zone the (United States)

    I can remember whether you had to change your MSA login Region to United States.

    Anyway its temporary as when its downloaded you can launch from
    https://www.microsoft.com/en-us/store/apps/microsoft-hololens/9nblggh4qwnx#app-details

    Just set everything back to United Kingdom after download

  • Thank you @Jimbohalo10 - will try this.

  • That worked perfectly! Thanks :)

Sign In or Register to comment.