Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Weird error with no description


I am getting this error for my build onto hololens through USB:
Error DEP0001 : Unexpected Error: -1988945906
This is the only line in error list; there is no extra description on how this error may be triggered. Several methods I've tried so far:
1. reopen VS, clean and rebuild solution
2. check the uninstall-reinstall package box in solution under Debug
These are some solutions I saw online for problems that are similar in format to mine and they are not working. Not sure what is going on here. Does anyone ever come in this before? Thank you.
Versions I am using:
VS Community 2015 Update 3.
Hololens Emulator 10.0.14393.0
Unity 5.4.0b24-HTP



  • Options

    Hi John, have you tried to reboot the HoloLens? It might be the process got stuck in the background.

Sign In or Register to comment.