Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Emulator Works Fine, Hololens Crashes

Application works fine in the emulator. When loading it to the hololens it crashes after entering a user input field (naming an object). What could cause this?

Tagged:

Answers

  • @mstew1110 said:
    Application works fine in thede emulator. When loading it to the hololens it crashes after entering a usercan the fact thatinput field (naming an object). What could cause this?

    Some people have said that you must use Release build , not Debug build.
    Try the blank Holographic template in Release x86 DEVICE BUILD. Start without debugging.

    Basically its the way Visual Studio optimization takes place and debug tables dont get transferred to HoloLens device. you still debug with start debugging.

Sign In or Register to comment.