Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Holotoolkit Spatial Understanding in the Emulator

I can't seem to get the spatial understanding scene, or a custom scene with the prefab components to work in the emulator.

I see the "walk around and scan the room" but none of the mesh shows up, not even after the scan is completed.

Am I alone in this?

This is really important for those of us who only have the emulator to develop so we can have some understanding of what's in the room. The spacial mapping works, but it doesn't look great.

https://youtube.com/watch?v=r3ao0Frza_U

Answers

  • @carter same for me here, impossible to see the spatial understanding meshes

  • @carter
    same for me here, impossible to see the spatial understanding.

  • Same problem. Any solutions yet? Is this only an emulator problem?

  • I had this problem when I first tried to use the spacial understanding example. Make sure that you have enabled SpatialPerception on your unity project and that you have added the scene in the unity build settings.

Sign In or Register to comment.