Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Bug ?


I tried to switch visualization from SpatialMapping to SpatialUnderstanding

First by entering this when I enter in "scanning mode"

SpatialMappingManager.Instance.DrawVisualMeshes = false; SpatialUnderstanding.Instance.UnderstandingCustomMesh.DrawProcessedMesh = true;

and then this when i quit "the scanning mode"

SpatialMappingManager.Instance.DrawVisualMeshes = true; SpatialUnderstanding.Instance.UnderstandingCustomMesh.DrawProcessedMesh = false;

And I end up with a mix of both visualization , this looks very bad. It's like the

SpatialUnderstanding.Instance.UnderstandingCustomMesh.DrawProcessedMesh = false;

doesn't work really well.
The strange thing is that the code is quite simple, it only disable all renderers ...

I do not understand
Any idea ?


Sign In or Register to comment.