Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

AppCallBacks.SetBridge Exception

Hello, Darndest thing... I am attempting to port an already existing project to the HoloLens from a good running Unity Project. As can be seen by the attached image. I have researched this exception on the net, here on the forum and the Unity forum but I am yet to find a resolution. When deploying to either the emulator or my HoloLens the app goes immediately into sleep mode so I imagine this is an instant crash. I am building with the newly released Unity 5.5.0b6 with the HoloTookKit incorporated then I open in MSVS Community 2015 Update 2, compile and deploy. Any assistance with this matter will be most appreciated.
Thanks
Paul

(https://us.v-cdn.net/6026774/uploads/editor/kk/5hbkc6wpdjp0.jpg "")

Answers

  • Hi TerraSame, have you ever get any further with your problem? I am getting the same sleep ZZ mode as soon as I start our App.. Kind regards Kuzo

  • HI... Yes I finally got all the issues solved... The Sleep Zzzz... thing means the app immediately crashed... You need to "Run with Debugging" and try to figure out the problem... When I did that I got the nasty error that also said that I needed to add SteamVR plugin to unity... I don't believe this info was added to "Get the Tools" but after going to the Unity Assets store and adding SteamVR I finally got through the main issue... Thanks

  • I had a similar problem and was getting an access error when I ran with debugging. I upgraded unity and it stopped.

Sign In or Register to comment.