Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Launching an App from the HoloLens App goes into eternal sleep

I have read through all the FAQs and have seen one chap with perhaps a similar problem but no answers to it as of yet.

https://forums.hololens.com/discussion/2596/appcallbacks-setbridge-exception

My development App launches OK on my HoloLens but I emailed an AppPackages.zip to my colleague. He has the same version number of my development and our windows versions in the HoloLens Device are the same too: Windows version 14393.321.x86fre.rs1_release_inmarket.161004-2338 .

On my device it launches fine and looks like this in my home:-

On his device at his place, a similar spatial map of his surroundings was expected but he got this instead where the cursor was a Moon with 2 z's:-

Anyone any idea on what is happening here?

Best Answer

Answers

Sign In or Register to comment.