Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Error DEP0110 when deploying to emulator

I installed VS2015 Update 2 and all the HoloLens SDK tools (Unity, UWP tools, Emulator), but when I try to actually deploy I get the following:

Error DEP0110 : Unable to check remote machine '169.254.xxx.xx' for developer mode. Please verify that the remote tools are installed correctly on the remote machine, and that the correct remote authentication mode is specified in the project debug settings.

I can use the emulator just fine by itself, and when I connect to the emulator status page it says everything is OK. I don't see any way to set the developer mode in the status page or in the device settings itself. Any ideas?

Best Answer

Answers

Sign In or Register to comment.