Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Need help with Vuforia integration

I downloaded the vuforia example project for the HoloLens and followed all of the steps but when I use the Holographic Emulator, the app uses my computers webcam to detect the target image and not the HoloLens. I can still see the child image (of the target image) being rendered on the HoloLens but I just need to figure out how to make it use the HoloLens camera and not webcam.

Any suggestions would be great. Thanks!

Tagged:

Answers

  • Just a gues, but try to disable your webcam in the device manager so that there is no other option but to use the hololens camera.

  • utekaiutekai ✭✭✭

    "I use the Holographic Emulator"

    The emulator runs on a VM and that VM has access to the hardware devices on the physical host machine. It doesn't have access to your HoloLens cameras.

    Why not just run it on the HoloLens and not on the emulator? Then it will use the HoloLens camera.

Sign In or Register to comment.