Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

HOLOLENS Vuforia Sample in Unity ISSUE

Good Afternoon.

I have loaded the example hololens scene, when I try it with my Hololens, I have a problem when I want to track the teapot. When I track the teapot, his position not is correct. It have certain offset of the target, if I approach the target, the teapot approaches the target, and vice versa.

ME --------- target --------- teapot
ME -- target -- teapot

All GameObjects are in (0,0,0) position.

Any help?
I hope I explained correctly, thank you in advance.

Tagged:

Answers

  • Hi,Ihave the same question as you. Have you slolved?

  • Are you tracking image targets on computer screen or on print outs? I have tried on both and it looks like there is some offset if I show the image targets on computer screen but not seen on paper print outs. I have tried the default StoneAndChips image target as well as my own custom image targets on print outs, and it is working good without any noticeable offsets. And all my game objects was at (0,0,0)

       ME -- target -- teapot 
    

    For this make sure your HoloLensCamera GameObject "Near" value is "0.3"

Sign In or Register to comment.