Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Cannot get Hololens emulator to start: error -2147467259

mbormbor
edited March 2017 in Questions And Answers

Hey everyone,

I'm brand new to the hololens emulator. I was trying to get a basic example to work. I followed the installation and basic project instructions instructions:
https://developer.microsoft.com/en-us/windows/holographic/install_the_tools

https://developer.microsoft.com/en-us/windows/mixed-reality/holograms_100

After following those instructions, the emulator starts and says "OS is loading...". This persists for quite awhile until VS says there was a problem in deployment. The output shows: "Error DEP0001 : Unexpected Error: -2147467259". I can't find this error listed anywhere. Does anyone have any idea what the problem is?

I've also tried just creating an empty hololens project from inside VS and skipping Unity entirely but I get the same behavior.

Thanks for any help.

Answers

  • Hey friend, I got the same error. I quit my antivirus software and then it works.

Sign In or Register to comment.