Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Audio stopped working, device factory reset problems

Several days ago the audio in/out (mic + speakers) stopped working on the Hololens. I can't reach Cortana ("Hey Cortana" results in no effect) and I can't hear any Windows sounds (i.e. bloom sound when popping up the start menu). The volume meter always showed "0", no matter if I pushed the volume buttons on the head band.
Besides that, everything was fine. But a Hololens without speech input and spacial audio isn't a full Hololens, is it?

So, after not finding similar reported issues on the internet I decided to do a factory reset.
Done. And .. Oh noes!! After having that finished, when first starting the clean device it tells me:

Adjust your device to see all edges.
Say "Next" to begin.

But the mic still doesn't seem to work :-(
My "next" speech command doesn't reach the Hololens.
I also tried recovery with the Windows Device Recovery Tool as recommended here.

Is there any way to go on with the initialization process without speech? (keyboard ..?)
Any idea what I could do to at least overcome the initialization?

Answers

  • push

    Is the device bricked, just because the microphone isn't working anymore?

  • It sounds like your issue is a little different than mine, but perhaps my solution will work for you?

    My only issue was that the microphone period was not working. I left it on, let it run all the way out of power until it turned off, charged it, and all was good again. Hope you can solve your issue.

  • VBBVBB
    edited September 2017

    I have just had the exact same experience. Literally the night before a huge demo.

    I am stuck on the startup page..
    Adjust your device to see all edges.
    Say "Next" to begin.

    I recently upgraded to 10.0.14393 and it seemed to go fine. I am not entirely sure when the sound/mic disappeared but it might have been related to the update.

    Right now have been trying the Windows Device Recovery Tool as suggested

    It gives only one option (10.0.14393.576) in the 'Software available on server' page.

    I wonder if it's possible to roll back to an earlier version and how that's done.

    I don't use the HoloLens for anything than basic development so I don't think the mic/speaker are physically damaged.

    I put a lot of work in to get this demo together so this failure is exasperating!

    Love the HoloLens and praying it's not permanently damaged and a future firmware update or procedure can recover my unit

    sigh..

    Edit:

    Very weird.. I turned the HoloLens upside down and rebooted and then for a short while the audio/microphone worked!.. At least for long enough to get through the first part of the setup. With nothing to loose I am now attempting to update with a 'insider update'.. 10.0.14393.1198.. Maybe this will work better??

    Edit 2:

    So weird again, seems to have recycled 2 updates and I now seem to have "10.0.14393.593" installed. However the volume level has returned to 0 and I dare not reset again. So I have to live without mic/sound for now and hope for a fix in the future because I know mic/speakers are not damaged as they worked briefly after rebooting inverted.

  • I have the same exact problem.

    Brand new Hololens, updated to latest developer build, sound stuck at 0 and cant use microphone. This is a real bug that looks like will brick the hololens completely if I did a factory reset.

    Any word on Microsoft addressing this?

  • Until now I haven't got any response from Microsoft except for something like "well, you have a developer version, so things like that might happen" :-(

    The trick of @VBB didn't work for me.

    I realized that I can "click" the message window away by using the tap gesture. But after that it doesn't go further. I only see the cortana logo floating around and following my view, but the system doesn't continue the initialization process.

  • Yes it seems there is no way to fix this at the moment.

    I will not reset my device and just live without audio and voice recognition.

  • Mike_JMike_J
    edited January 2018

    Hi. Same Problem here. Mic and Sound do work sometimes but I still couldn't figure out what is the sequence to make it work. I'm trying the "upside down" trick.

    At the Moment we are only using it with Skype and OneDrive. No Software or any other Driver installed.

    Factory reset didn't solve the Problem and I also got stuck in the "Say Next" Screen. After several resets Audio and Mic worked and I could finish the Installation, but then both stopped working

  • Hi everyone, same problem here. Does anyone solve this problem? After many resets the problem still happening :(

Sign In or Register to comment.