Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

User Interface upside down

edited June 2017 in Questions And Answers

Hi,
I have my interface on the canvas element, and the Render Mode of the camera set to Screen Space.
I made a build in virtual reality mode.
I don´t know why, but my interface is appearing upside down when I run the app on Hololens. Why? The screen appears also cut off a little bit on the borders.

Here is the configuration of the Camera (on the left) and of the Canvas (on the right).

Comments

  • Solved. Uncheked Allow MSAA option.

  • Thank you very much, sir!
    In my case, I was having the same problem but in Mixed Reality using the Lightweight Rendering Pipeline. Disabling "Allow MSAA" in the camera did the trick.

Sign In or Register to comment.