Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Near Clip plane

I've read several threads about people having problems with the near clip plane in Unity. I believe my issues is similar to others who have posted, but there doesn't seem to be any resolution so I just wanted to post to see if there is any new updates on this issue.

I am using 2017.2b and installed all of the updated software specified on the "Getting Started Page". I'm looking to port a project that runs perfectly with the Rift so I'm not using any Microsoft provided Cameras. The camera is pretty basic with a few post processing effects on it. I've experimented with turning everything off both on the camera and all of the components. When in the scene objects are systematically culled out very early.

Tagged:

Answers

  • So I feel really silly, but I realized what my problem was. I should have really changed the name of this question to Occlusion. In 2017.2.0b there is a new setting added to the Mesh Renderer called Dynamic Occluded. Turning it off seemed to do the trick.

    I'm not sure about the performance hit you will take for turning it off, but in my usage of converting existing scenes turning it off was a simple fix.

Sign In or Register to comment.