Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

HoloLens stuck in starting up

Hi,

I have a problem with the Hololens. It is always stuck in the starting, the led do scroll from the center outward forever (I need to keep pressed the button for 10 seconds to turn off). The thing is that I did a full device recovery but nothing changes. I cannot do anything with the device.

Any idea what I could do to solve this?

Best Answer

  • BreanBrean
    Accepted Answer

    Also you should create a ticket at Microsoft directly, this is the Developer Forum not the Device Support.

Answers

  • Maybe the battery is totally discharged. Try charging the device with a 2A power source for at least 30 minutes.

  • BreanBrean
    Accepted Answer

    Also you should create a ticket at Microsoft directly, this is the Developer Forum not the Device Support.

  • I tried with the full charge. And I know that maybe this is not the correct place to ask, but I don't saw much information...

    Thanks for your comment.

  • Im having the same issue. (FYI, since its development hardware, I think this is the perfect place to post.)
    Before i recovered device i was still able to connect to the device portal and pull an error message:

    The following services encountered issues: dwm.exe, holoshellapp.exe. If this status persists for more than 1 minute, please reboot the device.

    The redlights no longer flicker on the front of headset and holograms cannot be displayed. Lights scroll from the center outward meaning the device is booting.

    I've raised a support ticket with Microsoft. Hoping the support team can guide further.

    I'll also try recover with any new software versions. With Fall Creators Update around the corner hopefully we won't have to wait long.
  • I'm having this issue too - @Montagon @Srmnm did either of you get this fixed?

Sign In or Register to comment.