Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Acer Headset - Floating in space

Running latest insider fast build - 16257. I can't seem to get to the house at all. It used to work on non-insider builds just fine. After a while, the headset informs me that it cannot recognize my environment (it's a well-lit environment) and that I need to re-run setup. I've done...pretty much everything to reset the headset, and tried various USB ports.

Here's the feedback hub submission:


  • Have you tried running it in seated mode? You get the same capabilities as room-scale it seems, without having to outline an area.

  • Yep, same issue.

  • @Foda what type of laptop are you using - do you have an integrated GPU, a dedicated GPU or both? If both, especially NVIDIA, try opening up the NVIDIA control panel and giving preference to that GPU for the specific application or the default for the whole laptop. See if that works.

    Otherwise check to see if you have the latest video drivers.

    Dwight Goins
    CAO & Founder| Independent Architect | Trainer and Consultant | Sr. Enterprise Architect
    MVP | MCT | MCSD | MCPD | SharePoint TS | MS Virtual TS |Windows 8 App Store Developer | Linux Gentoo Geek | Raspberry Pi Owner | Micro .Net Developer | Kinect For Windows Device Developer

Sign In or Register to comment.