Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Emulator won't load (it's loading forever)

seremonikseremonik
edited May 2016 in Questions And Answers

Hello,
i have a problem with deploying on HoloLens emulator, while clicking ctrl+F5 in Visual, an emulator appears with text: "Loading...", and it won't load, it just stays like this forever. Anyone had similar issue?

Tagged:

Answers

  • AlexDAlexD ✭✭✭

    Yes, I got this problem a couple weeks ago and took me a while to fix it.
    Unfortunately I don't know exactly what fixed I did uninstall and reinstall the emulator package and deleted the image from Hyper-V. I did this a couple of times, combined with some Windows updates and upgrading to the newer Unity 14b version (I know there's a new version not but have not upgraded yet).

  • seremonikseremonik
    edited May 2016

    Thank you Alex
    I will try reinstalling everything in hope that will help.
    Edit:
    well it turned out that my processor I5-4670K doesn't have Virtualization. I will have to upgrade RAM in my laptop to develop on HoloLens.

Sign In or Register to comment.