Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Error deploying to Hololens device

The issue continues for another 50 or so lines in my output. I'm trying to fix the "Skipped loading symbols. Module is native, and native debugging is currently disabled."

I am able to view the app on my local machine and emulator, but unable to see it on my Hololens. I am using a USB to connect to my Hololens.

'ModelExplorer.exe' (Win32): Loaded 'U:\Users\DefaultAccount\AppData\Local\DevelopmentFiles\ModelExplorerVS.Master_x86.boellis\ModelExplorer.exe'. Module was built without symbols.
'ModelExplorer.exe' (Win32): Loaded 'C:\Windows\System32\ntdll.dll'. Symbols loaded.
'ModelExplorer.exe' (Win32): Loaded 'C:\Windows\System32\KernelBase.dll'. Symbols loaded.
'ModelExplorer.exe' (Win32): Loaded 'C:\Windows\System32\combase.dll'. Skipped loading symbols. Module is native, and native debugging is currently disabled.
'ModelExplorer.exe' (Win32): Loaded 'C:\Windows\System32\ucrtbase.dll'. Skipped loading symbols. Module is native, and native debugging is currently disabled.
'ModelExplorer.exe' (Win32): Loaded 'C:\Windows\System32\rpcrt4.dll'. Skipped loading symbols. Module is native, and native debugging is currently disabled.
'ModelExplorer.exe' (Win32): Loaded 'C:\Windows\System32\kernel32legacy.dll'. Skipped loading symbols. Module is native, and native debugging is currently disabled.
'ModelExplorer.exe' (Win32): Loaded 'C:\Windows\System32\bcryptprimitives.dll'. Skipped loading symbols. Module is native, and native debugging is currently disabled.
'ModelExplorer.exe' (Win32): Loaded 'U:\Users\DefaultAccount\AppData\Local\DevelopmentFiles\ModelExplorerVS.Master_x86.boellis\UnityEngineDelegates.dll'. Skipped loading symbols. Module is native, and native debugging is currently disabled.

Answers

  • What version of Unity are you using? 2017.1 has issues deploying to Hololens.

    Taqtile

  • For some reason, after redownloading Visual Studio it worked fine. Im using Unity version 2017.1.1

Sign In or Register to comment.