Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Can't select "mouse and keyboard" option in initial screen

fariazzfariazz
edited October 2017 in Q&A and Discussions

Hi everyone! Very excited to get started with developing for the MR platform.

Got everything installed for the Acer headset, however I can't get passed the first screen in the initial setup process in the headset.

When you first put on the headset and go into VR, it says "Gaze at the gem to just use mouse and keyboard". I gaze at it for a few seconds, a sound plays, then nothing happens, I'm still in that screen. Tried restarting the computer, same thing.

Recorded this short clip showing this issue: https://www.screencast.com/t/qcgyK2zOL

Answers

  • What build of Windows are you on?

  • @Jesse_McCulloch said:
    What build of Windows are you on?

    Below the info. Wanted to add as well that on Unity the tracking works on Play Mode, but when I put the headset on I'm still stuck in that initial screen... have tried resetting the system multiple times, seems silly but can't get passed that setup screen.

    OS Name Microsoft Windows 10 Pro
    Version 10.0.16299 Build 16299
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name DESKTOP-T5P1276
    System Manufacturer ASUSTeK COMPUTER INC.
    System Model GL502VS
    System Type x64-based PC
    System SKU ASUS-NotebookSKU
    Processor Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
    BIOS Version/Date American Megatrends Inc. GL502VS.201, 7/09/2016
    SMBIOS Version 3.0
    Embedded Controller Version 255.255
    BIOS Mode UEFI
    BaseBoard Manufacturer ASUSTeK COMPUTER INC.
    BaseBoard Model Not Available
    BaseBoard Name Base Board
    Platform Role Mobile
    Secure Boot State On
    PCR7 Configuration Elevation Required to View
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume2
    Locale Australia
    Hardware Abstraction Layer Version = "10.0.16299.15"
    User Name DESKTOP-T5P1276\pablo
    Time Zone E. Australia Standard Time
    Installed Physical Memory (RAM) 16.0 GB
    Total Physical Memory 15.9 GB
    Available Physical Memory 9.79 GB
    Total Virtual Memory 18.8 GB
    Available Virtual Memory 9.53 GB
    Page File Space 2.88 GB
    Page File C:\pagefile.sys
    Virtualization-based security Not enabled
    Device Encryption Support Elevation Required to View
    Hyper-V - VM Monitor Mode Extensions Yes
    Hyper-V - Second Level Address Translation Extensions Yes
    Hyper-V - Virtualization Enabled in Firmware Yes
    Hyper-V - Data Execution Protection Yes

Sign In or Register to comment.