Hp Mixed Reality Headset wont start

Hello
I just got. my new Hp vr Headset and the falls creator Update.
I started the mixed Reality Portal and it recognize my headset. I started The floor setup and the Headset starts to disconect
I just checked all the solutuions from the troubleshooting websites.
If i try to join in directly into the vr world
It starts then the Windows icon apperas
And then it crashes.
Im just a User Not a Developer

Für Antworten auf Deutsch wäre ich dankbar.
Tagged:

Answers

  • edited October 16

    I had a similar issue, but I have the Acer headset. My headset would work for a minute or so, then turn off, and I could never even make it all the way through the room set up.

    It turned out my USB 3.0 ports on my motherboard did not supply enough power for the headset. I bought a PCI USB 3.0 card that has a separate power connector and installed that in my PC, and use one of those new ports. My headset has worked fine ever since.

    Not sure if it's the same problem you're having, but this is the new PCI powered USB card I am using now for reference: https://www.amazon.com/Inateck-Superspeed-Ports-PCI-Expansion/dp/B00FPIMICA/

  • Hay thanks for the answer,
    I just bought a usb 3.0 Hub with external power suply.it was the same Problem.
    My setup
    AMD fx8350
    Asrock 990fx extrem 4
    Gigabyte Gtx 970 4gb
    Ive got. an ready to run in the instal setup oft the mr Portal.
  • Hi Nicolas1995, are you still hitting this? If so, happy to schedule a call with you and our customer support team to help walk you through troubleshooting on the phone. Please send me a private message with your contact details and I will have somebody on our team reach out to you. Thanks!

  • My Headset Workshop for like 5-10 sek. After the Windows Icon appears
  • Well according to HP, the headset will not work if connected to a hub. I actually tested it with a external powered USB hub that supports SuperSpeed... And HP is sort of right... Windows is actually able to detect the headset and after a while the internal USB hub of the headset will have an address error.

    To your problem Nicolas... I think this is a driver problem... Your board is a bit old... It is from 2011 I think... You have to make sure, that you have your BIOS updated with the latest version from from Asrock. If that does not help, then you might have to buy a newer USB card for the PCIe slot.

  • Ok thanks now i bougth this one https://rover.ebay.com/rover/0/0/0?mpre=https://www.ebay.de/ulk/itm/152393686215

    I hope that it will works with the pci Card.
  • The pcie Card failed
    Now i got this error code
    ‭218103808712‬
Sign In or Register to comment.