Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Acer headset running at 60hz

NyanBladeNyanBlade
edited October 2017 in Q&A and Discussions

Hi, I am running the Acer headset on my PC with a R9 390X. This PC runs a Rift at 90hz fine but the Acer headset is not going above 60hz. How can I fix this?

Thanks

Comments

  • I have the same question ... I have the HP headset and I am using a Nvidia 1050 TI.

  • @NyanBlade said:
    Hi, I am running the Acer headset on my PC with a R9 390X. This PC runs a Rift at 90hz fine but the Acer headset is not going above 60hz. How can I fix this?

    Thanks

    NyanBlade, the AMD R9 390X graphics card does not support HDMI 2.0 which is required for 90 Hz operation with the higher resolution Acer headset. One workaround is to use a DisplayPort to HDMI 2.0 adapter such as this one: https://www.amazon.com/gp/product/B00S0C7QO8/

    Thanks,
    Yang

  • edited October 2017

    @Fat_Bastard said:
    I have the same question ... I have the HP headset and I am using a Nvidia 1050 TI.

    Windows Mixed Reality headsets at 90 Hz require a CPU with 4-physical CPU Cores and a discrete GPU that supports HDMI 2.0. The Nvidia 1050 TI supports HDMI 2.0 so it's likely your CPU is the bottleneck.

    To confirm, open up task manager, select the Performance Tab, and select CPU. Verify Cores is >= 4. Logical processors is typically double the number of physical Cores.

    Yang

    For detailed hardware requirements, please reference this page: https://developer.microsoft.com/en-us/windows/mixed-reality/windows_mixed_reality_minimum_pc_hardware_compatibility_guidelines

  • Oh... I see... I have a six core Bulldozer CPU... It has only 3 physical cores... So eBay here I come.... I need an upgrade.

  • @ISeeHolograms Just to confirm... Do I need to buy a Ryzen CPU or is a AMD FX-8300 also possible? I am asking because according to what you linked the CPU should be:
    Intel Core i5 4590 (4th generation), quad core (or better) AMD Ryzen 5 1400 3.4Ghz (desktop), quad core (or better)

    The last in the list quad core (or better) is left open... So does this mean a FX-8300 may also work?

  • @Fat_Bastard said:
    @ISeeHolograms Just to confirm... Do I need to buy a Ryzen CPU or is a AMD FX-8300 also possible? I am asking because according to what you linked the CPU should be:
    Intel Core i5 4590 (4th generation), quad core (or better) AMD Ryzen 5 1400 3.4Ghz (desktop), quad core (or better)

    The last in the list quad core (or better) is left open... So does this mean a FX-8300 may also work?

    I recommend updating to the Ryzen 5 or better for the best content compatibility though I can understand if you don't want to change the motherboard.

    The FX-8300 should work for basic scenarios at 90 Hz though we have not extensively tested this CPU. Compatibility with different games from the store will vary based on the specific title minimum PC requirements.

  • @ISeeHolograms - Thanks for the info. I ordered the FX-8350 for 100€... Maybe with some overclocking it will perform a bit better... This is for me the best alternative right now...
    I'll post an update after doing some performance tests.

  • > @ISeeHolograms said:
    > @NyanBlade said:
    > Hi, I am running the Acer headset on my PC with a R9 390X. This PC runs a Rift at 90hz fine but the Acer headset is not going above 60hz. How can I fix this?
    >
    > Thanks
    >
    >
    >
    >
    >
    > NyanBlade, the AMD R9 390X graphics card does not support HDMI 2.0 which is required for 90 Hz operation with the higher resolution Acer headset. One workaround is to use a DisplayPort to HDMI 2.0 adapter such as this one: https://www.amazon.com/gp/product/B00S0C7QO8/
    >
    > Thanks,
    > Yang

    Hi! I have same problem with NyanBlade. I have got Lenovo Explorer glasses, and Radeon R9 390 8gb graphic card. I bought "Club 3D Displayport 1.2 - HDMI 2.0" - adapter, and I updated Radeon drivers but my refresh rate is still 60hz. When I test "Windows Mixed Reality PC Check"-program, the program still shows yellow mark on my graphic card. All others are green (cpu, ram, bluetooth etc). Can you say what is the problem?
  • @Ape21 said:
    > @ISeeHolograms said:
    > @NyanBlade said:
    > Hi, I am running the Acer headset on my PC with a R9 390X. This PC runs a Rift at 90hz fine but the Acer headset is not going above 60hz. How can I fix this?
    Hi! I have same problem with NyanBlade. I have got Lenovo Explorer glasses, and Radeon R9 390 8gb graphic card. I bought "Club 3D Displayport 1.2 - HDMI 2.0" - adapter, and I updated Radeon drivers but my refresh rate is still 60hz. When I test "Windows Mixed Reality PC Check"-program, the program still shows yellow mark on my graphic card. All others are green (cpu, ram, bluetooth etc). Can you say what is the problem?

    According to Windows Store you need as a minimum

    GPU AMD RX 460 (or greater) DX12-capable discrete GPU

    GPU must be hosted in a PCIe 3.0 x4+ Link slot;
    with Windows Display Driver Model (WDDM) 2.2

    This seems far easier and describe the slot to place the card in the motherboard

  • > @Jimbohalo10 said:
    > @Ape21 said:
    > > @ISeeHolograms said:
    > > @NyanBlade said:
    > > Hi, I am running the Acer headset on my PC with a R9 390X. This PC runs a Rift at 90hz fine but the Acer headset is not going above 60hz. How can I fix this?
    > Hi! I have same problem with NyanBlade. I have got Lenovo Explorer glasses, and Radeon R9 390 8gb graphic card. I bought "Club 3D Displayport 1.2 - HDMI 2.0" - adapter, and I updated Radeon drivers but my refresh rate is still 60hz. When I test "Windows Mixed Reality PC Check"-program, the program still shows yellow mark on my graphic card. All others are green (cpu, ram, bluetooth etc). Can you say what is the problem?
    >
    >
    >
    >
    >
    > According to Windows Store you need as a minimum
    >
    > GPU AMD RX 460 (or greater) DX12-capable discrete GPU
    >
    > GPU must be hosted in a PCIe 3.0 x4+ Link slot;
    > with Windows Display Driver Model (WDDM) 2.2
    >
    >
    >
    >
    >
    > This seems far easier and describe the slot to place the card in the motherboard


    ..this is what I'am wondering too. I got this screenshot from radeon-website. They says that Radeon R390 Series can run WMR glasses in Ultra mode with DisplayPort - HDMI 2.0 adapter.
  • edited November 2017

    @Ape21 said:
    > @Jimbohalo10 said:
    > @Ape21 said:
    > > @ISeeHolograms said:
    > > @NyanBlade said:
    > > Hi, I am running the Acer headset on my PC with a R9 390X. This PC runs a Rift at 90hz fine but the Acer headset is not going above 60hz. How can I fix this?
    > Hi! I have same problem with NyanBlade. I have got Lenovo Explorer glasses, and Radeon R9 390 8gb graphic card. I bought "Club 3D Displayport 1.2 - HDMI 2.0" - adapter, and I updated Radeon drivers but my refresh rate is still 60hz. When I test "Windows Mixed Reality PC Check"-program, the program still shows yellow mark on my graphic card. All others are green (cpu, ram, bluetooth etc). Can you say what is the problem?
    >
    >
    >
    >
    >
    > According to Windows Store you need as a minimum
    >
    > GPU AMD RX 460 (or greater) DX12-capable discrete GPU
    >
    > GPU must be hosted in a PCIe 3.0 x4+ Link slot;
    > with Windows Display Driver Model (WDDM) 2.2
    >
    >
    >
    >
    >
    > This seems far easier and describe the slot to place the card in the motherboard


    ..this is what I'am wondering too. I got this screenshot from radeon-website. They says that Radeon R390 Series can run WMR glasses in Ultra mode with DisplayPort - HDMI 2.0 adapter.

    Hi Ape21,

    What kind of CPU do you have?

    Windows Mixed Reality 90 Hz mode requires the CPU to have at least 4 physical cores.

    Could you double check in Task Manager that your CPU has at least 4 physical (not logical) cores to support 90 Hz?

    Please see this webpage for more details on PC HW requirements: https://support.microsoft.com/en-us/help/4039260/windows-10-mixed-reality-pc-hardware-guidelines

    Thanks,
    Yang

  • Ape21Ape21
    edited November 2017
    > @ISeeHolograms said:
    > @Ape21 said:
    > > @Jimbohalo10 said:
    > > @Ape21 said:
    > > > @ISeeHolograms said:
    > > > @NyanBlade said:
    > > > Hi, I am running the Acer headset on my PC with a R9 390X. This PC runs a Rift at 90hz fine but the Acer headset is not going above 60hz. How can I fix this?
    > > Hi! I have same problem with NyanBlade. I have got Lenovo Explorer glasses, and Radeon R9 390 8gb graphic card. I bought "Club 3D Displayport 1.2 - HDMI 2.0" - adapter, and I updated Radeon drivers but my refresh rate is still 60hz. When I test "Windows Mixed Reality PC Check"-program, the program still shows yellow mark on my graphic card. All others are green (cpu, ram, bluetooth etc). Can you say what is the problem?
    > >
    > >
    > >
    > >
    > >
    > > According to Windows Store you need as a minimum
    > >
    > > GPU AMD RX 460 (or greater) DX12-capable discrete GPU
    > >
    > > GPU must be hosted in a PCIe 3.0 x4+ Link slot;
    > > with Windows Display Driver Model (WDDM) 2.2
    > >
    > >
    > >
    > >
    > >
    > > This seems far easier and describe the slot to place the card in the motherboard
    >
    >
    > ..this is what I'am wondering too. I got this screenshot from radeon-website. They says that Radeon R390 Series can run WMR glasses in Ultra mode with DisplayPort - HDMI 2.0 adapter.
    >
    >
    >
    >
    >
    > Hi Ape21,
    >
    > What kind of CPU do you have?
    >
    > Windows Mixed Reality 90 Hz mode requires the CPU to have at least 4 physical cores.
    >
    > Could you double check in Task Manager that your CPU has at least 4 physical (not logical) cores to support 90 Hz?
    >
    > Please see this webpage for more details on PC HW requirements: https://support.microsoft.com/en-us/help/4039260/windows-10-mixed-reality-pc-hardware-guidelines
    >
    > Thanks,
    > Yang

    Oh sorry, I forget to mention - my processor is AM3+ AMD FX8370E (8core), and it's overclocked to 4,4ghz. It should be enough?

    Thanks, Anton
  • Ape21Ape21
    edited November 2017
    Thanks, Anton> @ISeeHolograms said:
    > @Ape21 said:
    > > @Jimbohalo10 said:
    > > @Ape21 said:
    > > > @ISeeHolograms said:
    > > > @NyanBlade said:
    > > > Hi, I am running the Acer headset on my PC with a R9 390X. This PC runs a Rift at 90hz fine but the Acer headset is not going above 60hz. How can I fix this?
    > > Hi! I have same problem with NyanBlade. I have got Lenovo Explorer glasses, and Radeon R9 390 8gb graphic card. I bought "Club 3D Displayport 1.2 - HDMI 2.0" - adapter, and I updated Radeon drivers but my refresh rate is still 60hz. When I test "Windows Mixed Reality PC Check"-program, the program still shows yellow mark on my graphic card. All others are green (cpu, ram, bluetooth etc). Can you say what is the problem?
    > >
    > >
    > >
    > >
    > >
    > > According to Windows Store you need as a minimum
    > >
    > > GPU AMD RX 460 (or greater) DX12-capable discrete GPU
    > >
    > > GPU must be hosted in a PCIe 3.0 x4+ Link slot;
    > > with Windows Display Driver Model (WDDM) 2.2
    > >
    > >
    > >
    > >
    > >
    > > This seems far easier and describe the slot to place the card in the motherboard
    >
    >
    > ..this is what I'am wondering too. I got this screenshot from radeon-website. They says that Radeon R390 Series can run WMR glasses in Ultra mode with DisplayPort - HDMI 2.0 adapter.
    >
    >
    >
    >
    >
    > Hi Ape21,
    >
    > What kind of CPU do you have?
    >
    > Windows Mixed Reality 90 Hz mode requires the CPU to have at least 4 physical cores.
    >
    > Could you double check in Task Manager that your CPU has at least 4 physical (not logical) cores to support 90 Hz?
    >
    > Please see this webpage for more details on PC HW requirements: https://support.microsoft.com/en-us/help/4039260/windows-10-mixed-reality-pc-hardware-guidelines
    >
    > Thanks,
    > Yang


    Hi, I've got AMD FX8370E (8core). It should BE enough?
    There's picture for my specs (WMR PC Ready Software)
    The yellow mark is only next to the GPU?

    Thanks, Anton
  • Ape21Ape21
    edited November 2017
    I sent message to ATI Catalyst / AMD too, and asked what's wrong.
  • Anton,

    The 8-core CPU should be capable of supporting 90 Hz mode. How are you determining that the Acer headset is running at 60 Hz?

    Occasionally the GPU may become limited by the combined resolution of all displays connected to the system.

    What are the resolutions and refresh rates of the other monitors you have connected to your GPU?

    If you'd like to provide additional logs, connect the Acer headset to the displayport to HDMI 2.0 adapter + USB 3.0 port. Then start an CMD window as administrator and run the "dispdiag" command. Please share the .dat file that is created which contains your monitor configuration information.

    Thanks,
    Yang

  • Ape21Ape21
    edited November 2017

    @ISeeHolograms said:
    Anton,

    The 8-core CPU should be capable of supporting 90 Hz mode. How are you determining that the Acer headset is running at 60 Hz?

    Occasionally the GPU may become limited by the combined resolution of all displays connected to the system.

    What are the resolutions and refresh rates of the other monitors you have connected to your GPU?

    If you'd like to provide additional logs, connect the Acer headset to the displayport to HDMI 2.0 adapter + USB 3.0 port. Then start an CMD window as administrator and run the "dispdiag" command. Please share the .dat file that is created which contains your monitor configuration information.

    Thanks,
    Yang

    I was able to check it on AMD/Radeon Settings when I updated the GPU drivers (update name is: Radeon Software Crimson ReLive Edition Beta for Windows® 10 Fall Creators Update).

    When I checked it, it was 60hz, and my other screens frame rate is 60hz too (I'am using Radeons Eyefinity with 3x screens). I don't know if I'am right, but I think that resolution is pretty bad anyway when I'am using the WMR-glasses. After updating, the entire system began to crash when I tried to set my Eyefinity settings, so I had to uninstall it and install "old" drivers again, so I can't see Lenovo Explorers informations anymore on Radeon-settings. Drivers/Radeons software version is 17.7.2 now.

    Anyway, here's zipped "dispdiag"-file attached, maybe you can check is the frame rate really 60hz?

    Thanks very much for help! Best regards - Anton

    edit. Oh and I forget to mention that I'am using Lenovo Explorer WMR, not Acer - but I don't think it matters. AND I had to ask earlier that where i can see that my system is using Windows Mixed Reality Ultra or not ?

  • I was able to check the Lenovo Explorer WMRs frame rate at Radeon-settings, after I updated my GPU drivers (the update name is: Radeon Software Crimson ReLive Edition Beta for Windows®10 Fall Creators Update). I don't know if I'am right but I think that my WMR resolution is pretty bad (I'am not really sure, but it feels like that).
    Anyway after updating the entire system started to crashing when I tried to set my Eyefinity settings, so I uninstalled the Radeons update and installed "old" drivers again. After that I couldn't see WMR in my Radeon settings anymore..so I can't check the WMR frame rate now. Now my GPU/Radeon drivers version is 17.7.2.

    My other screens frame rate is 60hz too, and resolution is 5760x1090 (I'am using Radeons Eyefinity with 3x screens).
    I haven't try to use WMR without other screens, I have to try it if it matters.

    I had to ask earlier that how I can check that does I have WMR Ultra or not?
    There's attached "dispdiag" .dat (in RAR). I did it with Lenovo Explorer WMR and with all three screens.

    Thank you very much for your help! Best regards - Anton

  • > @ISeeHolograms said:
    > Anton,
    >
    > The 8-core CPU should be capable of supporting 90 Hz mode. How are you determining that the Acer headset is running at 60 Hz?
    >
    > Occasionally the GPU may become limited by the combined resolution of all displays connected to the system.
    >
    > What are the resolutions and refresh rates of the other monitors you have connected to your GPU?
    >
    > If you'd like to provide additional logs, connect the Acer headset to the displayport to HDMI 2.0 adapter + USB 3.0 port. Then start an CMD window as administrator and run the "dispdiag" command. Please share the .dat file that is created which contains your monitor configuration information.
    >
    > Thanks,
    > Yang

    > @ISeeHolograms said:
    > Anton,
    >
    > The 8-core CPU should be capable of supporting 90 Hz mode. How are you determining that the Acer headset is running at 60 Hz?
    >
    > Occasionally the GPU may become limited by the combined resolution of all displays connected to the system.
    >
    > What are the resolutions and refresh rates of the other monitors you have connected to your GPU?
    >
    > If you'd like to provide additional logs, connect the Acer headset to the displayport to HDMI 2.0 adapter + USB 3.0 port. Then start an CMD window as administrator and run the "dispdiag" command. Please share the .dat file that is created which contains your monitor configuration information.
    >
    > Thanks,
    > Yang

    I was able to check the Lenovo Explorer WMRs frame rate at Radeon-settings, after I updated my GPU drivers (the update name is: Radeon Software Crimson ReLive Edition Beta for Windows®10 Fall Creators Update). I don't know if I'am right but I think that my WMR resolution is pretty bad (I'am not really sure, but it feels like that).
    Anyway after updating the entire system started to crashing when I tried to set my Eyefinity settings, so I uninstalled the Radeons update and installed "old" drivers again. After that I couldn't see WMR in my Radeon settings anymore..so I can't check the WMR frame rate now. Now my GPU/Radeon drivers version is 17.7.2.

    My other screens frame rate is 60hz too, and resolution is 5760x1090 (I'am using Radeons Eyefinity with 3x screens).
    I haven't try to use WMR without other screens, I have to try it if it matters.

    I had to ask earlier that how I can check that does I have WMR Ultra or not?
    There's attached "dispdiag" .dat (in RAR). I did it with Lenovo Explorer WMR and with all three screens.

    Thank you very much for your help! Best regards - Anton
  • @ISeeHolograms said:
    Anton,

    The 8-core CPU should be capable of supporting 90 Hz mode. How are you determining that the Acer headset is running at 60 Hz?

    Occasionally the GPU may become limited by the combined resolution of all displays connected to the system.

    What are the resolutions and refresh rates of the other monitors you have connected to your GPU?

    If you'd like to provide additional logs, connect the Acer headset to the displayport to HDMI 2.0 adapter + USB 3.0 port. Then start an CMD window as administrator and run the "dispdiag" command. Please share the .dat file that is created which contains your monitor configuration information.

    Thanks,
    Yang

    I was able to check the Lenovo Explorer WMRs frame rate at Radeon-settings, after I updated my GPU drivers (the update name is: Radeon Software Crimson ReLive Edition Beta for Windows®10 Fall Creators Update). I don't know if I'am right but I think that my WMR resolution is pretty bad (I'am not really sure, but it feels like that).
    Anyway after updating the entire system started to crashing when I tried to set my Eyefinity settings, so I uninstalled the Radeons update and installed "old" drivers again. After that I couldn't see WMR in my Radeon settings anymore..so I can't check the WMR frame rate now. Now my GPU/Radeon drivers version is 17.7.2.

    My other screens frame rate is 60hz too, and resolution is 5760x1090 (I'am using Radeons Eyefinity with 3x screens).
    I haven't try to use WMR without other screens, I have to try it if it matters.

    I had to ask earlier that how I can check that does I have WMR Ultra or not?
    There's attached "dispdiag" .dat (in RAR). I did it with Lenovo Explorer WMR and with all three screens.

    Thank you very much for your help! Best regards - Anton

  • @Ape21 said:

    @ISeeHolograms said:
    Anton,

    The 8-core CPU should be capable of supporting 90 Hz mode. How are you determining that the Acer headset is running at 60 Hz?

    Occasionally the GPU may become limited by the combined resolution of all displays connected to the system.

    What are the resolutions and refresh rates of the other monitors you have connected to your GPU?

    If you'd like to provide additional logs, connect the Acer headset to the displayport to HDMI 2.0 adapter + USB 3.0 port. Then start an CMD window as administrator and run the "dispdiag" command. Please share the .dat file that is created which contains your monitor configuration information.

    Thanks,
    Yang

    I was able to check the Lenovo Explorer WMRs frame rate at Radeon-settings, after I updated my GPU drivers (the update name is: Radeon Software Crimson ReLive Edition Beta for Windows®10 Fall Creators Update). I don't know if I'am right but I think that my WMR resolution is pretty bad (I'am not really sure, but it feels like that).
    Anyway after updating the entire system started to crashing when I tried to set my Eyefinity settings, so I uninstalled the Radeons update and installed "old" drivers again. After that I couldn't see WMR in my Radeon settings anymore..so I can't check the WMR frame rate now. Now my GPU/Radeon drivers version is 17.7.2.

    My other screens frame rate is 60hz too, and resolution is 5760x1090 (I'am using Radeons Eyefinity with 3x screens).
    I haven't try to use WMR without other screens, I have to try it if it matters.

    I had to ask earlier that how I can check that does I have WMR Ultra or not?
    There's attached "dispdiag" .dat (in RAR). I did it with Lenovo Explorer WMR and with all three screens.

    Thank you very much for your help! Best regards - Anton

    I tried to use it without other screens, but it didn't work (Lenovo Explorer didn't start at all). There have to be at least one screen connected if I want to use WMR.

  • Anton,

    I think the issue is your graphics card does not have enough video bandwidth to support Eyefinity w/ 5760x1090 @ 60 Hz + WMR 2880x1440 @ 90 Hz. Try disabling Eyefinity and only having one monitor enabled in addition to the Lenovo Explorer.

    You should also upgrade to the latest AMD graphics driver when you get a chance:

    http://support.amd.com/en-us/download/desktop?os=Windows 10 - 64#

    Let me know if that helps!

    Thanks,
    Yang

  • @ISeeHolograms said:
    Anton,

    I think the issue is your graphics card does not have enough video bandwidth to support Eyefinity w/ 5760x1090 @ 60 Hz + WMR 2880x1440 @ 90 Hz. Try disabling Eyefinity and only having one monitor enabled in addition to the Lenovo Explorer.

    You should also upgrade to the latest AMD graphics driver when you get a chance:

    http://support.amd.com/en-us/download/desktop?os=Windows 10 - 64#

    Let me know if that helps!

    Thanks,
    Yang

    I updated the drivers with your link, so drivers version is 17.11.1 now.
    I disabled Eyefinity, and I have one single screen in use now; the resolution is 1920x1080 / 60hz.
    I tried to use WMR but it still looks as bad as it was before (WMR resolution is poor).
    How can I check if I have "WMR Ultra", or is it possible at all?
    Here is zipped "dispdiag" file again, if you want to check properties.

    Thanks - Anton

  • Ape21Ape21
    edited November 2017

    @Ape21 said:

    @ISeeHolograms said:
    Anton,

    I think the issue is your graphics card does not have enough video bandwidth to support Eyefinity w/ 5760x1090 @ 60 Hz + WMR 2880x1440 @ 90 Hz. Try disabling Eyefinity and only having one monitor enabled in addition to the Lenovo Explorer.

    You should also upgrade to the latest AMD graphics driver when you get a chance:

    http://support.amd.com/en-us/download/desktop?os=Windows 10 - 64#

    Let me know if that helps!

    Thanks,
    Yang

    I updated the drivers with your link, so drivers version is 17.11.1 now.
    I disabled Eyefinity, and I have one single screen in use now; the resolution is 1920x1080 / 60hz.
    I tried to use WMR but it still looks as bad as it was before (WMR resolution is poor).
    How can I check if I have "WMR Ultra", or is it possible at all?
    Here is zipped "dispdiag" file again, if you want to check properties.

    Thanks - Anton

    Okay..I was wrong after all. My WMR is working with 90hz (even with Eyefinity). I checked it at Windows Device Portal.
    I've never tried any kind of virtual glasses, so maybe I had too much expectations - but thank you very much for your help Yang!

  • Anton,

    Glad you're running at 90 Hz. Which areas or apps are you seeing poor resolution?

    Have you tried changing the Headset display Visual Quality in the Settings -> Mixed Reality page?

    Thanks,
    Yang

  • @ISeeHolograms said:
    Anton,

    Glad you're running at 90 Hz. Which areas or apps are you seeing poor resolution?

    Have you tried changing the Headset display Visual Quality in the Settings -> Mixed Reality page?

    Thanks,
    Yang

    Yang,

    Especially the 360 videos look really poor quality (every video I have watched, even different apps), but it is maybe because the videos are bad quality themselves, I don't know?
    In the Mixed Windows Portal some edges flicker and look like a sawmill. Yes I have tried change Visual/Calibration settings.

  • @Ape21 said:

    @ISeeHolograms said:
    Anton,

    Glad you're running at 90 Hz. Which areas or apps are you seeing poor resolution?

    Have you tried changing the Headset display Visual Quality in the Settings -> Mixed Reality page?

    Thanks,
    Yang

    Yang,

    Especially the 360 videos look really poor quality (every video I have watched, even different apps), but it is maybe because the videos are bad quality themselves, I don't know?
    In the Mixed Windows Portal some edges flicker and look like a sawmill. Yes I have tried change Visual/Calibration settings.

    ..and the headset is shutting down all the time. I can use it about 5 min, and then it will shut down. It may be due to drivers (Radeons beta drivers)..

  • Anton,

    Can you please file a Feedback Hub the next time the headset shuts down (ideally within 10 minutes) and send me the short link via a direct message so our team can take a look? Here are the instructions on how to file feedback: https://developer.microsoft.com/en-us/windows/mixed-reality/filing_feedback

    After you submit the feedback, you can create a short link by going to Feedback > My Feedback, click on the issue, and use the Share icon in the upper right to get a shortened URL.

    360 Video quality will depend on the resolution of the video stream. Check out Jaunt VR if you haven't already as that app has some high quality 4K streams.

    Yang

  • @Ape21 said:

    Okay..I was wrong after all. My WMR is working with 90hz (even with Eyefinity). I checked it at Windows Device Portal.
    I've never tried any kind of virtual glasses, so maybe I had too much expectations - but thank you very much for your help Yang!

    someone, tell me how does he use Windows Device Portal? I want to check freq. in my lenovo explorer with tgx780ti but I dont know how-is it kind of software or not...

Sign In or Register to comment.