Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Desktop App Shows Black

Earlier today everything was working fine, and the desktop displayed fine in the Portal.

Now, the desktop app is just a black window.

I can't figure out what setting changed to cause this.

Answers

  • Hi ssjbardock,

    I'm an engineer at MSFT working on Windows Mixed Reality. We'd be happy to help. Can you please tell me a bit more about your PC's specs (e.g. discrete GPU vs. iGPU)?
    Additionally, have you already filed a bug on this via Feedback Hub? If so, please send me the short link via a direct message.

    If not, here are the instructions:
    https://developer.microsoft.com/en-us/windows/mixed-reality/filing_feedback

    To get a short link, go to Feedback > My Feedback, click on the issue, and use the Share icon to get a shortened URL.

    Thanks!
    Patrick

  • I am experiencing the same issue. I'm using Samsung Odyssey. My machine is a Lenovo Y720 with a GTX1060, intel i7 2.8, 24GB RAM.

    Win 10 Home
    Version: 1709
    OS Build: 16299.64

    Here is a link to the ticket. I added some extra details and a screenshot
    https://aka.ms/Mjs5gz

  • I am experiencing this same issue. Everything was fine until mid-December, then the desktop app stopped working and only showed black. Here is my setup details:

    • ASUS Zenbook UX501J
    • GeForce GTX 960M
    • 16GB RAM
    • i7 4720HQ 2.6GHz
    • Windows 10 Pro
    • Version 1709
    • OS Build: 16299.125
  • same PROBLEM NOW FIXED GRAPHICS CARD ISSUE NOW SET TO AUTO IN NVIDIA SETINGS

  • I have had the same problem for about three to four weeks now. I have been using an Acer Predator 300 with 1060 graphics card and an i7 CPU. It has 16 GB of ram.

  • 4 years later and still no fix posted?

Sign In or Register to comment.