Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Flickering jagged edges for objects

edited November 2017 in Q&A and Discussions


I am using Unity 2017.2.0f3 MRTP to build my app that runs on Lenovo Explorer HMD. The issue is that on every object we get the effect of flicker and jagged edges. I am running with opaque display settings Ultra.
I then tried the toolkit examples scenes e.g. GrabMechanics, and applied the Mixed Reality Toolkit project & scene settings to it, and still getting the same issue. Also noticed the further u get the more obvious the jagged edges become.
I did a bit of googling and in unity forums they suggest filckering jagged edges is due to small value of near clipping. Recommended is about 0.3 for unity VR.
I tried 0.1 & 0.3 but no luck.
Also tried different values for anti aliasing with no luck.
The villa in the portal runs fine.

Any suggestions please?
Can anyone one point me to a sample code that you know it works fine, so I can test it, maybe is something with my dev environment.



Sign In or Register to comment.