Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Microsoft Store for Business goes to "sleep" when accessing through HoloLens

I've been working with the Microsoft Store for Business for over a year now. Mainly used it to deploy apps for the HoloLens to our clients. This has been working very well, I've experienced some issues where you have to restart the HoloLens to make the Business Store tab visible in the Microsoft Store app, but after the restart it would work.
Now I'm experiencing a new issue:
1. Setup the work-account which has access to the Microsoft Store for Business.
2. Reboot the HoloLens.
3. Open the Microsoft Store app, and I can see the Business Store tab visible.
4. Click the Business Store tab, now the Store starts loading. But after a few seconds the Store app exits and I can see a moon-icon, which indicates the Store app sleeps, maybe it crashed? When I open the store app again, the Business Store tab is gone.
Few things to note:
- I've checked for all updates on the HoloLens (through settings and in the Store itself), all downloaded and installed.
- Problem occurs on 4 of our HoloLenses.
- I've tried it with 2 Business Stores so far, one of our organization and the other one I've setup myself for testing.
- We have the Development Edition HoloLenses, not sure if this could be the problem since this has worked for over a year, and also I can actually see the Business Store tab being added.
Anyone with the same issues, work-arounds or fixes to this problem?
Sign In or Register to comment.