Error 2181038087-5 when using Mixed Reality Portal

Hi,

I've just bought a Lenovo explorer mixed reality device, and I'm unable to use it because the Mixed Reality Portal cannot connect the device.
It always returns the error code 2181038087-5 !

Everything is fine in the specifications check step.
I've tested the following :

  • Reinstalling the driver as stated in the troubleshoot section;
  • Tried 2 differents USB 3.0 ports;
  • Tried a USB3 hub;

No success ..
I've tested the device on my laptop : Working. So it's linked to the mixed reality portal software.

What's the meaning of this error code ?
I was looking forward to develop some apps in mixed reality ... But I can't use a brand new device ! So bad :(

My computer specs :

  • I5 2500K
  • P8P67LE
  • GTX1080
  • 8GB Memory

Answers

  • I'm having this problem too, though I don't know if the headset works on another machine. Mine headset is an Samsung HMD Odyssey. The headset worked fine for a couple of weeks, then I got a message while playing a game that the headset lost tracking -- and then this error started appearing from then on.

  • I'm getting the same error 2181038087-5 with a brand new Acer MR headset.
    Graphics is a GTX1060, with an i7 4790 on an MSI h87 mainboard with 24GB of RAM.

    I can't test another machine.
    What should I do to help get this error away?

    Really, I was told this is supposed to be an easy ride. Spend a significant amount of money on this and can't get anything out of it. This is terribly frustrating.

  • After lots of un/plugging and rebooting I actually had it work without problem for a bit. Alas, I had to leave to do other stuff and now I am back at the same spot with the same error.

    One noticeable difference was that the one time it worked Windows actually made its "device connected" sound.

    The MR Portal app does start automatically each time I plug the headset in (but then in as of now about 99 out of 100 times will throw the error) and device manager shows a working Mixed Reality device as well as a working HoloLens Sensors device.
    But I noticed when I issued this with the Feedback-Hub, that as soon as I choose the category "Mixed Reality" there is a small grey message text saying "You are sending feedback regarding Mixed Reality but your Headset is not connected" (my PC uses German language, so I don't know the exact words).

    So, how do I find out what this error message means. Does the missing "device connected" sound indicate there is a problem with the USB port? Or is something wrong with the hdmi connection? A power supply issue? Why would device manager show the headset as fully working but Feedback Hub instantly think it isn't connected?

    Please, someone, any idea?

  • Some kind of reaction by someone would already help, even if only mentally. I do feel completely left alone with this. The one-way channel that is the feedback hub doesn't help with this feeling either, like shouting into a desert.

    Heeeeeeeelp!!!!

  • I have solved this problem as follows. If an error occurs after successfully connecting to a specific usb3.0 support port, plug the usb 3.0 hub into the corresponding port and connect the HMD to the hub to ensure stable operation

  • I've solved the problem by buying a PCI-E/USB3 card...
    It seems that some compatibility issues exists with older motherboard.

    And now I got some problems with controllers disconnected and displaying "were updating your motion controllers"

    Seriously...

Sign In or Register to comment.