HP Mixed Reality Headset Error H0002000-0

Unfortunately I am not able to start the Windows Mixed Reality app on my computer. Every time I try to do so, I get error H0002000-0, and text saying that "Something whent wrong and we couldn't start mixed reality at this time". I have tried restarting, uninstalling and reinstalling the mixed reality software, and using different ports. I'm not using any adapters or hubs. Please help!

Answers

  • Hi, I am having the same exact issue. I got through the setup of the headset and when it attempts to start I get a spinner for a minute and then the error message.

  • I'm having the same problem and haven't found a fix yet.

  • edited December 1

    Me Too, I have recently bought a cyberpower pc from bestbuy that gave a free VR headset. There were some issues starting up windows so I dont know if its the computer.

  • I reinstalled my OS, then ran the initial Mixed Reality setup before putting Windows in Developer Mode. It works now. Not sure of that specifically was the fix, though.

  • I am having the same problem. I have went through all available troubleshooting steps, restarted multiple times, removed the drivers and had them reinstall and removed/reinstalled the mixed reality app. Nothing seems to be helping.

  • Same problem.

    Please advise.

  • I have the same issue, also when I try to update from windows update, it stops with an error. I think it is trying to add the headset feature from the update but it can't.
    Are you guys able to do the latest update?

  • I can get the latest update, but not use the Mixed Reality program. I'm unsure if its the computer that has windows incorrectly downloaded on it. I got a black friday cyberpower deal with Windows mixed reality free with it.

  • I got the same Cyberpowerpc but with Dells Mixed Reality Headset. I am experiencing the same issue.

  • This doesnt help anyone but i also have the same problem

  • I have the same problem too. Did anyone fix it?

  • 'm going to guess that this is a software issue on Microsoft's side and that they are working on a fix

  • Mine works now and i did nothing to change it so i suggest all you try

  • edited December 5

    Hello, if you are experiencing H0002000-0 it means you've received some updates but not all were installed.

    Running Check for Updates (Settings -> Updates & Security) should offer the remaining ones you need and fix the issue. Or they will install overnight automatically.

    If you still experience this, it would be helpful to have:
    1. What is the file version of C:\windows\holoshell\holoshellapp.exe?
    2. What is the value in the registry of (or is it missing)HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Oasis\FODVersion ?
    3. Paste this information into Feedback Hub with H0002000-0 in the title so we can take a closer look.

  • hi same issue using a lenovo headset
    file version 10.0.16299.15
    i have no registry after oasis

  • If your windows update queue is failing download the Windows Update Troubleshooter app. It scrubs the download queue and fixes problems preventing windows update from completing

    https://support.microsoft.com/en-us/help/10164

  • Hello yes, its me. I have fixed the issue. At least for the people with the Cyberpower & Mixed Reality headset deal. Since all the same computers have the same error, it must have been the company that installed windows incorrectly.
    To fix this, simply reinstall windows. It should work.
    Good Luck

  • Just reinstalled W10, no update pending

    my C:\windows\holoshell\holoshellapp.exe version is 10.0.16299.15
    FODVersion registry value is 0x00000001

    stil receive H0002000-0 .....

  • You should not need to reinstall Windows to fix this issue.

    Please try the following first:
    Settings -> Updates & Security -> Check for Updates and install all that are pending.

    If this does not offer you any more updates, you can get updates manually:

    1. Install the Mixed Reality software via instructions here: https://docs.microsoft.com/en-us/windows/application-management/manage-windows-mixed-reality (under "Manually install the Mixed Reality software")
    2. Install the latest updates to Windows manually: https://support.microsoft.com/en-us/help/4051963

    gaunme, wazza24: If "Check for Updates" does not work and the manual steps do not solve the issue please file a bug using Feedback Hub with "H0002000-0" so I can take a look at the logs to see what is going on.

Sign In or Register to comment.