Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Saving boundary is not possible

Hello,
I have this weird issue with my HP headset.
It doesn't let me save a boundary or continue the setup without a boundary.
The message I get is:

Something went wrong and we couldn't save your boundary. Try again in a little while.

This is happening ever since I saw the headset got a firmware update. First, it was that the headset was in sleep mode and couldn't wake up.
Reinstalled the mixed reality portal, now I can't get past the initial setup and am stuck on the boundary screen.
Checking my event logs, I can see that the Spatial Data Service service is restarting a lot of times.

Just wondering if anyone might have some tips and or tricks so I can use my headset once again.

Many thanks.

Answers

  • I also have this issue, if anyone has a fix, I would appreciate it.

  • Same problem here. I tried uninstalling and reinstalling because I was having an issue with some of the windows in the portal (edge, store, etc.) being blank after being selected. After doing the reinstall, it won't let me save the boundry. I think there are parts of the install that are not being cleaned from the uninstall. Any suggestions?

  • I am experiencing this as well after upgrading to Insider build 17107.rs4_release.

    I am guessing the configuration is corrupted because the headset could no longer find my boundary which it found everytime before upgrade. I am going to do some throubleshooting with profiles, first one being to create a user and seeing if it saves the boundary at that time. If that doesn't work then I can do a reset or just clear out my profile, game time decision on that one.
    I will update when I have some more info.

  • I cannot create a new user either, it hangs at the end when you try to save. I tried with and without a password, this was a local user account, not a Microsoft account.

    I'm going to reset my profile and see if that works.

  • ElvisfrogElvisfrog
    edited February 2018

    Any other updates to this? My system was working fine then it did an update for HoloLens for 2016 and it won't let me create a boundary? Keep getting "Something went wrong, and we couldn't save your boundary" tried in sitting position and trace. Uninstalled mixed reality, clear environments. Now since I uninstalled and reinstalled I can't get past the setup page to access any other mixed reality settings. I believe it to be a setting that needs to be cleaned out but where?

    Note running Windows 10 Preview 17107.1000 wondering if I need to roll back?

  • Same problem. Clean install 17107 build

    Can't save boundaries in room and seat\stay setup

  • Same here, two different machines (17107), one ATI, one NVIDIA, one fresh, one rolling release, same issue on both machines. One note is that initial launch it did detect my previous boundary for a short bit, now neither detects nor allows setup of a new one (I even tried the sit/stand no boundary option, same results. It might just be me, but I also notice that the play area enforcement for a no barrier state appears to be gone (I can real world walk through virtual walls etc. without tweaking anything) It also appears to not be notifying the system that you do not have boundaries on in other ways... such as boundary alarms etc. are instantly triggered and will not shut off without being disabled.

  • Build 17110 fixed issue!

  • ..yet, not mentioned anywhere in the release notes, grr.

  • Yep I noticed that too (not a word in the release notes). Confirmed fixed (and looks like some other small changes) in 17110

  • How do I use 17110?

Sign In or Register to comment.