Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

How do I turn off annoying "vignetting?"

When turning or teleporting in the Cliff House, the FOV is reduced. I know this is a comfort "feature," but I don't need it and I find it incredibly annoying and it totally ruins the sense of presence. I found a setting to turn it off previously, but now I'm moving to a different machine and can't find the setting anywhere. PLEASE don't tell me it has been removed...

Thanks

Sign In or Register to comment.