Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Windows Mixed Reality Error Code S0002361-101

edited January 2018 in Troubleshooting

Receiving the same error and I have no adapters. I have an RX 580 which has an HDMI 2.0 port and I have several USB 3.0-Type A ports on my MOBO. I unplugged everything except the headset (just to make sure) then I remoted in with TeamViewer so i could set everything up and I still received the error. Reset windows and still received the error. Tried the headset on a surface pro with an adapter and it worked fine. I ordered a DP 1.4 to HDMI 2.0 adapter that comes in Thursday to see if you absolutely need the adapter in our strange case.

Ok, so i have received the Club 3D display port to HDMI 2.0 adapter and still, I am receiving the error. I will do some more digging and see if I cant find a solution.

My drivers are up to date for my RX 580 GPU I also tried my R9 390x GPU with the adapter I purchased.
is there anything that I'm missing?


  • R3DR3D
    edited January 2018

    I should add that when running steamVR in conjunction with windows MR, Steam will recognize the headset and claim it is ready, I can clearly see on the mirrored display that tracking works when I move the headset.

  • can confirm i am on correct version of winodws

  • Hi R3D,

    Geoff here from the Mixed Reality engineering team. Thanks for posting your screenshots here. I know we've also been looking into your issue here:


    If you could file Feedback via the Feedback Hub, we can take a look in more detail. Thanks!

  • R3DR3D
    edited January 2018

    Feedback Link sent via PM

  • Hi Gelo,

    I am having the same issue as above which come up with error code every time when gong on to the Mixed Reality Portal every setup step before for tracing room and controllers set up working. I have just bought this HP Windows Mixed Reality Headset with controller with HP Omen GTX 1060 i7 together and I am unable to use headset so far looks like the headset is going to do something as it comes up with control desktop with windows + Y to go back but Headset only ever displays grey in background. Hope you can help. Thanks Chris.

Sign In or Register to comment.