Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Microsoft Mixed Reality: Cant play any games right now for some reason

So, one week ago I got my new Acer Mixed Reality headset and it was working fine. SteamVR was working fine and the controllers were working fine. I could play any games without any problems until today. One week later, I made a "virus" scan using "malwarebytes" and it found some threats. So, I removed the threats and rebooted my PC. After I rebooted my PC, my Mixed Reality is not working anymore. I cant get to cliff house, steamVR and I cant play games either. When I put my headset on, all I see are my ingame white borders and my ingame controllers. The background is completely black and I cant do anything. I tried uninstalling and installing Mixed Reality again by going to:

Settings ---> Mixed Reality --->uninstall

But it seems that it didn't work. I have tried turning off my "antivirus" but nothing again. I tried to switch 3.0 USB ports and nothing again. I mean, it works. It was working perfectly before, but now I can't see the background (cliff house, steamVR home and games). All I see are the borders and my controllers. I think my antivirus "malwarebytes" removed something important while removing the threats. Could that be the case? And if not, could I do anything to get my "Acer WMR " to work again?

Thanks in advance!


Sign In or Register to comment.