Visual Studio 2015 with update 1 & add on

Hello, I am trying to get the Hololens Emulator working so I can test my program for the HoloLens for my dissertation. However, It is asking me that I need Visual Studio 2015 with a certain update. Whereas on the download page it says I need visual studio 2017. Does anyone have a link to the program so I can download 2015 with update 1 or a solution to my problem?

Answers

Sign In or Register to comment.