Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Build 17093 Breaking textures in Cliff House and Mission Control

PC_ArcadePC_Arcade
edited February 2018 in Troubleshooting

This also happens occasionally in the Cliff house.

Also the Camera tool in MR seems to be broken as it's returning a quarter circle in the top left of the screen and nothing else! Hence having to use the Snipping too to grab the screenshot above

Also the button in the cliff house to open the "Movie room" up and switch to night no longer does anything

Best Answer

Answers

  • I only get that when I change "places". If after selecting a new place, I exit out and get back in, it has the proper textures. I sent a Feedback item on it but assumed since it was a new(unannounced) feature that it just wasn't finished baking yet.

  • It was persiting for me, wouldn't load textures even when switching between the 2 places

  • For me on the last two builds, it's only when I switch places. If I switch to a different place, I get corrupt textures and need to exit out of the mixed reality portal and start it back up for the proper textures to load.

    As a side note if you haven't found it yet(have no idea why none of this has been present in the "what's been added" release notes), the previous build they also added a section under Settings->Mixed Reality->Headset for Performance down at the very bottom for forcing high quality(separate from the slider at the top that's always been there).

Sign In or Register to comment.