Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Headphone built in mic does'nt work anymore

two days ago the built in mic from my headphones worked for wmr, but now my pc doesn't detect any input from them at all, I also tried different headphones, does somebody know how to fix this? I also have a bug when launching SteamVR, the sound just doesnt work, till i remove the headphones and plug them in again, this should have happened around the same time my mic stopped working.

Answers

  • May I know what's the Headset you are using? Is it Samsung Odyssey? And what is your OS version?

    You can try to uninstall Windows Mixed Reality and then reinstall it again to see if it can fix your problem. To uninstall, go to Settings -> Mixed reality -> Uninstall.

  • @JayZuo said:
    May I know what's the Headset you are using? Is it Samsung Odyssey? And what is your OS version?

    I'm using the HP Windows Mixed Reality Headset VR1000-100nn on windows 10 home 1709.
    Reinstalling windows mixed realityy sadly didn't solve the issue.

Sign In or Register to comment.