Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Windows Mixed Reality issue - Cannot get past "Connect Your Headset"

MossfootMossfoot
edited February 2018 in Q&A and Discussions

Uuuuuuugh. Why can't anything be simple? Plug and play my posterior.

When I run the Mixed Reality Portal I can't get past "Connect your Headset". I have. I plugged it in, unplugged it, replugged it, etc.... I swapped out different USB 3.0 slots. It just won't pick up. It seems the issue might be related to the 3.0 USB driver. Even though it's recognized, I keep getting error codes tied to it.

This error code - 2181038087-12 lead me to this possible solution:
https://forums.hololens.com/discussion/9205/something-went-wrong-error-2181038087-12

However, it did not seem to work. Because then I get this error code:
2181038087-14

I have already tried unplugging and trying the other 3.0 port, as well as uninstalling and reinstalling the 3.0 driver. Many. Many. Times.

But some progress was made. I unplugged the devices on the other USB ports (2.0) that were tied to it, eventually it felt like I was able to get one step closer. I could get to a screen where it said "Check Your Display Cable". Obviously, I did. Obviously, it was. I disconnected, reconnected, and so on... nothing. I can't get past this step.

I am running an i5-3450 @3.10GHz with a GTX970 and 16GB RAM. I've heard from people running with far weaker setups and no problems

Answers

  • Same problem. I have tried every troubleshooting method I have come across on the internet. I have unplugged and replugged, reinstalled drivers, tried different usb ports countless times. I am running an I5 and a GTX 1060 HP Omen. This is beyond frustrating.

  • Here is a way for you to solve this problem is submitting your question in Feedback Hub.
    Feedback Hub is a Microsoft Store app, the download link is here.
    Mixed Reality Team can fetch application logs directly by Feedback hub. It lets you provide screenshots. The more info you can give, the better.
    For more specific operation steps please refer to this question.

Sign In or Register to comment.