Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

Video player crash...

I started a video from OneDrive, and the "lens" crashed. The video kept playing (the sound did anywa) but all I had on the lens was diagonal stripes, like a bad TV signal. The HoloLens is fully updated and have not done anything else in the "strange department".

After a restart of the lens, I played the same video without a crash.

Anybody else seen crashes like this?

Comments

  • Hi Hougaard,

    I'm on the Hololens team and I'd like to try reproducing the issue on my device. Had you been using the Hololens for a while without a break before the crash occurred?

    Did you try using the bloom gesture while the diagonal stripes were shown on the screen?

    Any information you can share about the circumstances or steps you took around the crash could help us diagnose the issue. If you're able to reproduce the issue consistently with the same video file, please share the file with me if possible.

    Thanks for being a proactive customer! Feedback like yours is how we make Hololens a great development platform.

    Yang

  • I tried everything, incl. the bloom ... nothing happened. I had been using the lens for a while without any other issues..

    After a reboot, I could play the same video with issues..

  • Hougaard,

    Thanks for reporting the issue you encountered. We'll continue investigating on our side. Please let us know if you hit this or any other issues again through the Feedback App. It'll be helpful to also start a thread on the Forum if you'd like to discuss the issue with us directly.

    Yang

Sign In or Register to comment.