Hello everyone.

We have decided to phase out the Mixed Reality Forums over the next few months in favor of other ways to connect with us.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

The plan between now and the beginning of May is to clean up old, unanswered questions that are no longer relevant. The forums will remain open and usable.

On May 1st we will be locking the forums to new posts and replies. They will remain available for another three months for the purposes of searching them, and then they will be closed altogether on August 1st.

So, where does that leave our awesome community to ask questions? Well, there are a few places we want to engage with you. For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality. If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers. And always feel free to hit us up on Twitter @MxdRealityDev.

The 2 little air-tapping hands in Play mode

I am using the recommended version Unity 2017 LTS with the latest MRTK 2017.4.0.0 but I have noticed that when you use the native menu option to configure your scene (as well as project settings and capabilities) the little hands are missing for air-tapping when you run your app in the Unity Editor mode, which was never a problem with the previous toolkit version.

I looked around to see if I could find some option that was missing hand prefabs or something, and the closest I got is the "Simulate Hand in Editor" of the "Custom Input Selector" script attached to the "MouseInputControl" that is childed to the "InputManager" in the hierarchy. This option is enabled, so why am I missing the hands?

I have also tweaked the Hand/Mouse Source Type and One/Two Source Number options, but nothing changes...


Best Answer


Sign In or Register to comment.