Hello everyone.

The Mixed Reality Forums here are no longer being used or maintained.

There are a few other places we would like to direct you to for support, both from Microsoft and from the community.

The first way we want to connect with you is our mixed reality developer program, which you can sign up for at https://aka.ms/IWantMR.

For technical questions, please use Stack Overflow, and tag your questions using either hololens or windows-mixed-reality.

If you want to join in discussions, please do so in the HoloDevelopers Slack, which you can join by going to https://aka.ms/holodevelopers, or in our Microsoft Tech Communities forums at https://techcommunity.microsoft.com/t5/mixed-reality/ct-p/MicrosoftMixedReality.

And always feel free to hit us up on Twitter @MxdRealityDev.

Problem with holographic emulation in Unity

I'm experiencing an issue with the holographic emulation, not being able to render any scene to my Hololens as remote device.

The Holographic emulation tab shows the green Connected indicator, and the "Remote holographic player" in the Hololens gets in ready state, but when I press Play nothing renders to the Hololens. In the editor, I see the camera is moving along with the Hololens with my head movements, and the Game tab shows correctly what should be rendered in them, but nothing is rendered in the Hololens, neither in the Camera preview in the Scene tab of the editor, just black.

I've already tried formatting my laptop, updating Windows10 Pro to the very last version, reinstalling all the necessary tools, connecting to different Wifi networks, and tried with Unity versions 5.5.4f1, 5.6.1f1, 5.6.2f1, 2017.1f. In all of them I get the exact same problem.

I'd really appreciate any help with this, thank you!



  • I know this is a very old thread but is there any off chance you found the solution? We have a client who is experiencing the same thing (yet it works on our dev machines).


Sign In or Register to comment.